File Shares
Incident Report for Brisbane Grammar School
Postmortem

The issue with the slow performance on network drives was caused due to a new security platform being installed on the servers to improve their resilience.

The new software was reviewing all files being copied to the servers which impacted performance. Configuration of the server has been modified to stop this occurring in the future.

Posted May 13, 2024 - 06:34 AEST

Resolved
This incident has been resolved.
Posted May 13, 2024 - 06:33 AEST
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 06:32 AEST
Investigating
We have been informed of degraded performance of the file shares. We are seeing some slowness when using the file shares. EdTech is working with our vendor to investigate this and resolve the issue/s as soon as possible.
Posted May 08, 2024 - 17:08 AEST
This incident affected: Core Infrastructure (Network File Shares).